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Announcements & Events

SF Bay Photo Walks 

This is a group for anyone interested in exploring and 
photographing the SF Bay Area.  Beginners and all skill 

levels are welcome.  You can bring your iPhone or 
digital camera.  This group was started to help people 
meet other photography enthusiasts in a supportive 

environment.

https://www.meetup.com/SF-Bay-Photo-Walks/

ANNOUNCEMENTS!

Want to let other photography enthusiasts 

know about upcoming events, exhibits, 
workshops?


Send your info to vjs.1194@gmail.com and I 
will announce it in the the next Foto 

FanFare!

Bay Area Photo Scene 

Check out Bay Area PhotoScene 
for a searchable listing of San 

Francisco Bay Area exhibitions, 
talks, artist receptions, and 

workshops for people interested 
in photography. 

Bay Area PhotoScene

Correction! 
Apologies to John Templeton who won  Best 

in Competition for his intermediate level 
nature projected image ‘A new leader of the 

Tundra Wolf Pack’, which was incorrectly 
labeled with Udo Klein’s name.  

Congratulations, John!

https://www.meetup.com/SF-Bay-Photo-Walks/
mailto:vjs.1194@gmail.com
https://bayareaphotoscene.com/
mailto:vjs.1194@gmail.com
https://www.meetup.com/SF-Bay-Photo-Walks/
https://bayareaphotoscene.com/
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Presidents Corner…
by Doug Stinson

Here we are halfway through the year. When I accepted the posi8on 
of President of N4C, I never expected to have to deal with the impact 
of a pandemic! It has been a learning experience as we have 
converted all our compe88ons and educa8onal programs to some 
sort of video conferencing. There are upsides and downsides of this, 
but some clubs have learned there are people aDending by Zoom 
who haven’t aDended in person. Clubs are star8ng to explore the 
idea of having “hybrid” mee8ngs – in-person and via video 

simultaneously – once restric8ons are liKed. There has also been an increase in the number of 
compe88ons where the judge has reviewed the images on-line prior to the mee8ng night. I 
believe that has resulted in an increase in the quality of the cri8ques. I won’t go so far as to say 
this is a “silver lining”, but it does show that adversity s8mulates crea8vity. 

Perhaps our next challenge is figuring out how to have print compe88ons again. Could we have 
a judge and one or two others, wearing appropriate PPE, in a room judging the prints while 
everyone else par8cipates remotely? (Who would have thought we would all know what PPE 
stands for?) 

Meanwhile, the N4C Board has been spending a lot of 8me revising the Interclub Compe88on 
rules and procedures. Another thing I didn’t think I would be dealing with this year! Par8cularly 
since we are not making any substan8ve changes! So, you may ask, “Why?” Well, what we 
discovered is that there are an inordinately large number of things we do that people believe 
are in rules, but actually aren’t. They are done because “that’s what we’ve always done”. There 
are two problems with this. First, not everyone has the same memory of “what we’ve always 
done” and this causes inconsistencies and controversies. Second, none of us will be here forever 
and we have an obliga8on to pass on our understand to those who follow us. 

I cannot take credit for these improvements. People who are new to the Board are the best at 
poin8ng out what is missing and what is inconsistent. Also, a lot of this work was ini8ated by 
our previous president, Stephen Hinchey, who lead us through a rewrite of the Bylaws and the 
development of job descrip8ons for all of the N4C Board posi8ons. These are available at 
n4c.photoclubservices.com. All of this will make the life of future volunteers much easier. 

Finally, I want to congratulate the people who have completed the training on how to assess a 
porYolio: Marina Grabovskaya, Gary Oehrle, Stephen Busch, Jeff Dunn, Jane Pos8glione and 
Greg Edwards. Their commitment is what will make the new PorYolio Compe88on a success! 
Thank you! 
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Photo Opportunities in 
the Bay Area!

Creativity in the Time of Covid 19 
online exhibit https://
artphotocabrillo.com/  
RBG Stories - online exhibit. http://
renabranstengallery.com/
Sheltering Arms - online exhibit http://
hainesgallery.com/
Online exhibit: Alternative Voices - 
1980’s Punk SF:  Photos by Jeanne 
Hansen (Thru July 7)  http://https//
sfpl.org
SF bay area photographers 
showcase weather related photos.  
https://www.escaype.com/home     
Click on Galleries
Online exhibit: The Delta by Ed Drew 
(thru July 7). http://
www.photoalliance.org/

Online Class - McNair Evans Workshop - 
Design Basics: The Problem with 
Photography is all that Detail (July 16, 
3-5pm - to register: https://
photography.org/event/online-workshop-
mcnair-evans-design-basics/
Online artist talk by Binh Danh - Self 
Landing: Daguerreotypes on the Western 
Landscape (July 6, 1-2pm) http://
photography.org/
San Francisco Exposed Online 
Photography Exhibit
http://freephotocourse.com/san-francisco-
exposed-photo-exhibit-gallery-05.html
M-Mag interviews Linda Connor plus view 
her exhibit http://hainesgallery.com/
San Francisco Exposed Online 
Photography Exhibit
http://freephotocourse.com/san-francisco-
exposed-photo-exhibit-gallery-05.html

As we continue to shelter-in-place, here are some online 
exhibits, interviews, talks and presentations that you may 
find inspiring!


Don’t forget about the regional parks for taking photos while 
enjoying the outdoors!

https://photography.org/event/online-workshop-mcnair-evans-design-basics/
http://photography.org/
http://freephotocourse.com/san-francisco-exposed-photo-exhibit-gallery-05.html
http://hainesgallery.com/
https://artphotocabrillo.com/
http://renabranstengallery.com/
http://hainesgallery.com/
http://https//sfpl.org
https://www.escaype.com/home
http://www.photoalliance.org/
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Post-Processing Images for Sharpness 
Part 2 

By Douglas G. S8nson 

In Part 1 of this article I defined three types of post-process sharpening: input or 
pre-sharpening, output sharpening and creative sharpening. Input sharpening 
algorithms are used to minimize the effect of one or more imperfections in the input 
to your workflow, for example, lens aberrations, lens resolution, diffraction, sensor 
resolution, anti-aliasing filter and poor focus. They may also correct camera shake.  
Part 1 dealt exclusively with input sharpening. Input sharpening is one of the very 
first steps in one’s workflow, generally preceded only by noise reduction. In this 
Part 2, I will discuss creative sharpening which, by contrast, is generally the last 
step in the workflow. 

What is Crea7ve Sharpening? 
Since we have already rendered the images “sharp” during input sharpening, what, 
exactly, are we doing with creative sharpening? 

Take a look at figure 1. Which set of rectangles are sharper? The ones on the right 
(a) or the ones on the left (b)? 
 

                                                                                                    

Figure 1. Two sets of three dark grey (L=20) rectangles on a light grey (L=80) background. Which is sharper, set (a) or set (b)? 
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Now look at figure 2 where I zoom into the corners of each set of rectangles until we 
can see the individual pixels. When you looked at figure 1, you probably though the 
rectangles on the right (b) were sharper. But as we can see in figure 2, the dark 
pixels of the left rectangles fall right on the pixel boundaries. There are no “slightly 
lighter” dark pixels at the boundary – the left rectangles are perfectly sharp! 

Figure 2. The upper leK corners of rectangles (a) and (b) zoomed in un8l individual pixels are visible. Rectangles (a) 
are perfectly sharp. Rectangles (b) have lighter bands just outside and darker bands inside the nominal boundary. 
Even though they are less sharp than rectangles (a) they have greater acutance. 

As you can see from figure 2, the pixels just outside the boundary of the right-hand 
(b) rectangles are lighter than the background, while the pixels just inside the 
boundary have been made darker than the rest of the pixels of the rectangles. This 
exaggerated edge contrast is perceived by our eye/brain image processing system as 
increased sharpness. This perceived sharpness is called acutance. When performing 
creative sharpening we actually increase acutance, not sharpness.  

You may notice that even in the unsharpened image your eye detects a slight light 
band outside the edge of the rectangles and a dark band inside. That is because 
Mother Nature discovered how to increase acutance and built the process into the 
image-processing neurons directly behind your retina! The bipolar cells behind the 
photoreceptors activate the nerves directly behind the photoreceptors, but inhibit 
the nerves on either side, as shown in figure 3. You can simulate this in Photoshop. 
Create a dark gray square on a light gray background. Then go to 
Filter>Other>Custom. Enter the matrix shown in figure 4 and click OK. Photoshop 
will scan this matrix over the image. The pixel under the center of the matrix will  
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Figure 3. Schema8c diagram of a cross sec8on of the 
human re8na observing a light patch on a dark 
background. The photoreceptors (Rods) exposed to 
the light area ac8vate the Bipolar Cells behind them. 
The ac8vated bipolar cells ac8vate the nerves behind 
them but inhibit the cells on either side. This gives the 
patch higher acutance. It is also the mechanism 
behind several op8cal illusions. Source: hDps://
ib.bioninja.com.au/op8ons/op8on-a-neurobiology-

and/a3-percep8on-of-s8muli/edge-enhancement.html 

Figure 4. A Photoshop custom filter designed to simulate the 
func8on of the bipolar cells in the eye. The “5” corresponds 
to direct simula8on of the nerve (or pixel, in this case) 
behind the cell while “-1” corresponds to inhibi8on of the 
adjacent nerves (pixels). 

receive the value of 5 times the original value minus the value of the pixel above, 
below, to the right and to the left of the target pixel. The matrix simulates the 
function of the bipolar neurons. The value of “5” is “direct stimulation” and the “-1” 
is the “inhibition”. In fact, this custom filter is an acceptable sharping tool. You can 
experiment with this and other matrixes on your images to see if you like their 
effect. 

Creative sharpening is used to give the image the “look” you desire, for example, to 
emphasize certain features such as eyes or hair. There is no such thing “optimal” 
creative sharpening. Like the rest of your creative photographic process, creative 
sharpening is about producing an image that communicates your vision to the 
viewer. Is your vision best expressed by a soft image or a rugged image? Every 
image presents a unique starting point, so different amounts and types of creative 
sharpening will be required, even if you have the same end goal. 

There are many tools to increase acutance which I will describe later. Next I will 
cover things that are common to all methods. 

Viewing your Images When Applying Crea7ve Sharpening 
When viewing the effect of input sharpening on an image one should view the image 
at 100% magnification. This is also true for creative sharpening. However, in 
creative sharpening, the amount of sharpening needed to achieve the desired effect 
will depend on the size at which the image is displayed and the anticipated viewing 
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conditions. Therefore, in addition, one should check the appearance of the image at 
the size at which it will be presented to the audience. For prints, this means being 
able to display images on your screen at the same size they will print. I will describe 
how to do this in Photoshop; other editing programs may have similar functions. 

In order for your editing program to display your image at the correct size, it must 
know your screen’s resolution. The first step in determining screen resolution is to 
measure the width of the display area of your screen using a ruler or tape measure. 
For example, my Apple Cinema measures 20.5 inches across. Next you need to know 
how many pixels are in each row of your screen. You can find this in the 
specifications for your display or from the display control of the operating system. 
On a Mac go to System Preferences and then Display. On a PC click on the gear icon, 
then PC and Devices, then Display. My display has 1920 pixels across. The 
resolution is therefore 1920/20.5 = 94 pixels per inch (ppi), approximately.  

Now find your “Units & Rulers” section.  Depending on your version and whether 
you’re on a PC or Mac it will either be under Photoshop – Preferences or Edit – 
Preferences. See figure 5. Look for the box labeled “Screen Resolution” and enter the 
ppi you calculated. Back to looking at an image, click View>Print Size. Right click  

Figure 5. Screen shot showing how to calibrate the physical dimensions of your screen in Photoshop. Sekng the 
proper screen resolu8on in pixels per inch (ppi) for your display will cause the View>Print Size command to display 
your images at their actual physical printed size. This will allow you to “soK proof” the effect of sharpening. 
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Photoshop’s displayed rule and select “inches”. Check the results by using a ruler to 
verify that an inch on the displayed ruler is actually one inch long, as shown in 
figure 6. 

Figure 6. After clicking View>Print Size, hold a ruler to the screen to verify that the resolution has been set properly. 
One inch on Photoshop’s ruler should correspond to one inch on the physical ruler. 

From now on, you can view your image at the size it will print by clicking View and 
then Print Size. 

Crea7ve Sharpening Workflow 
Regardless of the sharpening method you use, generally the workflow goes as 
follows 

1. Save your image at its native size, including all edits 
2. Resize your image to the final print or display size 
3. Flatten the image (but see comments below) 
4. Zoom image to 100% 
5. Perform any sharpening 
6. Roam around the image looking for the effect in several critical regions of the 

image. Check for distracting halos around edges. If you see them you may 
want to apply “asymmetric sharpening”, described in the next section. Check 
to make sure sharpening has not introduced blocking of shadow details or 
blown-out highlights. 

7. Check appearance using View>Print Size. Make sure you have achieved the 
effect you want. Generally, the image should look “natural”, not “crinkly” – 
an effect of over sharpening. 

8. If the results are not to your liking, Edit>Undo and re-sharpen 
9. If you need to convert from a 16 bit to an 8 bit image, do it now. (Do not do it 

prior to sharpening, as rounding errors appear as noise and will be 
enhanced.) 
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10.If desired, save your image under a different name. This step is optional if 
you are going to immediately print the image, put required if you are going to 
use the resized image for soft display, e.g. on the web or social media. 

Why Fla(en your image? 
If your image has many layers, 
flattening the image before sharpening 
ensures that you will sharpen the 
whole image and not just the portion on 
the layer that happens to be selected. 
In my workflow, if I want to make any 
changes to an image, I work from the 
unsharpened version saved in Step 1. 
This is because I will likely want to 
apply different sharpening anyway. 
Although Creative Sharpening is a 
destructive process, since it is the last 
step in my workflow, if I don’t like the 
result in the print, I can simply use the 
Undo command. 

If you want to save and be able to 
reedit a sharpened image you should 
make a copy first (and perhaps turn it 
into a smart layer). This can be 
accomplished by selecting all the layers 
and then while holding down the 
shift+option+command keys on the Mac 
(Shift+Alt+Ctrl on Windows) press the 
“E” key. This will create a flattened 
copy layer at the top of the layer stack. 
Apply sharpening to that layer. 

You may want to apply different 
amounts of sharpening to different 
portions of the image. In this case make 
as many copies of the flattened image 
(or flattened copy layer) as you need, 
one for each area to be sharpened. Add 
a mask to each layer and use it to select 
which portion you want to sharpen. 
Then apply the different sharpening to 
the appropriate layer. 

                                                                                                    

What’s All This About 72 ppi? 
You may have seen statements such as 
“images for soft display should have a 
resolution of 72 ppi.” As we saw in the 
section where I explained how to calibrate 
the screen to make the View>Print Size 
function work properly, these statements 
are nonsensical. Different displays have 
different physical widths and different 
pixel counts leading to a wide range of ppi. 
There are no screens in use today that 
have a resolution of 72 ppi. Pixels per inch 
only matters for hardcopy, it is 
meaningless for soft display where only 
the number of pixels matter. 

The statement may have its origin in the 
original Macintosh computer which had a 
resolution of 72 ppi. Is this a coincidence? 
Probably not. In traditional printing, the 
smallest unit of measure is the point and 
there are 72.27 points per inch. Postscript 
rounded this to 72 points per inch. Steve 
Jobs was obsessed with quality typography 
and may have adopted the standard for 
purely emotional reasons, or because he 
thought it would make it easier to scale 
text from the screen to a printer. The 
original Apple Imagewriter has a 
resolution of exactly twice that of the 
Macintosh screen which would make it 
easy to achieve “What You See Is What 
You Get”. No other manufacture adopted a 
72 ppi standard and Apple abandoned it 
long ago.
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Halos and Asymmetric Sharpening 
Halos are thin, bright lines outlining objects in your photographs. They are usually most 
noticeable where, for example, distant mountains meet the sky or tree branches are silhouetted 
against the sky. Halos are only a problem when the eye is distracted by them, in which case you 
will want to minimize them. 

These halos can have several causes. One is chromatic aberration – but you fixed that during 
input sharpening, right? Or it could be light scattering off “fuzz” – like grass on top of a ridge. In 
which case it may be the whole point of your image and you want to keep it. See figure 7 for an 
example. As seen when I explained acutance, creative sharping adds these halos on purpose to 
exaggerate edge contrast; perhaps you have applied too much sharpening and you need to dial it 
back. 

 

But sometimes you can’t get the sharpening effect you desire without creating unwanted halos in 
some parts of your image. In which case, you can try asymmetric sharpening, a technique 
described by Dr. Greg Duncan in the August 2017 issue of the PSA Journal. As we saw above, 
acutance is created by a lighter band outside boundary and a darker band inside. In asymmetric 
sharpening we put these bands on separate layers and then apply a mask to the layer with the 
light band to eliminate the halo where it is not wanted. Here are the steps: 

1. Duplicate the layer of the image to be sharpened, call it layer 2 
2. Sharpen layer 2 as desired, ignoring halos 
3. Duplicate layer 2, call it layer 3. 
4. Set blend mode of layer 2 to “darken” and the blend mode of layer 3 to “lighten” 
5. Layer 3 controls the light halo, layer 2 controls the dark halo 
6. Add a mask to layer 3 and paint with black any area of the mask where you want to 

eliminate the light halo 

                                                                                                    

Figure 7. Grass on ridgelines of Mission Peak scaDers the 
light from the rising sun. 
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The masked area should blend smoothly into the unmasked area so the brush should be soft and 
about twice the diameter of the halo. Precision is not required. Figure 8 compares a straight 
application of the one sharpening technique, the unsharp mask, to the that same technique with 
asymmetric sharpening. The sharpening has been exaggerated to show the effect. Also shown is 
the Layers panel after asymmetric sharpening. This technique can be used with any sharpening 
method, not just unsharp mask. 

Figure 8. Comparison of an image with “straight” sharpening on the leK to that same image using asymmetric 
sharpening in the middle. Both images were sharpened using the same sekngs. The images were purposely over-
sharpened to make the effect clearly visible. An expanded version of the area around the top of the mountain is 
shown in the insets. The layers panel aKer asymmetric sharpening has been applied is shown in the right-most 
pane. Note that the blending mode of the top layer is set to “lighten” and a mask applied. There are op8ons to 
improve the image further. If you think the dark band along the mountain ridge is too prominent, add a mask to the 
layer 2 and paint with a black brush set to low opacity. Repeatedly paint over the same area un8l you achieve the 
result you want. 

Methods for Crea8ve Sharpening 

Photoshop CC offers six options under Filter>Sharpen: Shake Reduction, Sharpen, Sharpen 
Edges, Sharpen More, Smart Sharpen and Unsharp Mask. Unless you have a phobia about using 
sliders, there is no reason to use Sharpen, Sharpen Edges or Sharpen More. I will not cover 
Shake Reduction in this article. 

The Unsharp Mask 
At first glance this is a strange name for a sharpening method. The technique was developed long 
before Photoshop – in 1930’s Germany. In its digital incarnation, it remains the workhorse today. 
As originally developed, it works like this: 

1. Place a fresh glass photographic plate against the exposed and developed plate you want 
to sharpen, emulsion sides facing out. 
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2. Expose the second plate through the first and develop. The second plate will be a 
negative of the first, but because the two emulsions are not in intimate contact, the image 
will be a blurred. This plate is the “unsharp mask” (hence the name for the method). 

3. Bring the two plates together and align the images. 
4. Print through both plates on to high contrast paper. 

A simulation of this is shown in figure 9. 

Figure 9. Simula8on of the original “unsharp mask” sharpening method developed for glass plate nega8ves. Note 
that sandwiching the mask with the original nega8ve and aligning the images creates dark and light bands at the 
edges, increasing acutance. 

Today, of course, we do this in software. In Lightroom, the Details tab of the Develop Module 
performs Unsharp Mark sharpening. I discussed this in detail in the ACR section of Part 1. In 
Photoshop the unsharp mask is accessed from filter>sharpen>unsharp mask. As described in the 
section on acutance, Unsharp Mask will create dark and light bands at edges. There are three 
controls, Amount, Radius and Threshold. The proper values for these settings will be different for 
each image and can only be determined by looking at the image while adjusting the sliders. 
Increasing Amount makes the dark bands darker and the light bands lighter, increasing apparent 
contrast, and therefore, acutance. A value of 100% is a good starting value for Amount, work up 
and down from there. 

Radius determines the width of the dark and light bands. In additional to the properties of the 
image, the best value of Radius also depends on the size at which the final image will be 
displayed and how it will be viewed. Large prints are usually viewed at a greater distance than 
small prints, so to achieve the same visual effect, a larger radius can be used. However, some 
aficionados (for example, judges) like to put a nose print on your image, so you may not want to 
go overboard with a very large radius. I find I usually settle on 0.8 pixels for images intended for 
soft display and 1.1 pixels for images intended for prints between 8x10 and 11x14 inches. But 
this is mostly a matter of personal style. Values up to 4 pixels are recommended by some. 
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Threshold defines how much change in luminosity must exist before sharpening is applied. There 
are two reasons for adjusting the Threshold value. A variation in luminosity is what defines 
“image”; you don’t want the software to think this variation is an edge which needs to be 
enhanced. Variation in luminosity can be caused by noise. Usually, enhancing noise is the last 
thing you want. Fortunately, the variation in luminosity from noise is often small compared to 
the change in luminosity across an edge, so you can prevent noise from being enhanced by 
increasing the threshold. I start with a value of 3 and work from there. By the way, if you 
happened to convert from 16 to 8 bit before sharpening, you can mitigate the effect by increasing 
the Threshold. 

Smart Sharpen 
Photoshop’s Smart Sharpen is a big step in sophistication over Unsharp Mask. It includes several 
additional controls. First of all, you get to choose between three different algorithms from the 
Remove drop-down menu. The first, Gaussian Blur, causes Smart Sharpen to use the same 
algorithm as Unsharp Mask. This is probably not the best choice, unless you have a problem with 
the next choice, Lens Blur. Lens Blur detects the edges and detail in an image and provides finer 
sharpening of detail and reduced sharpening halos. Lens Blur will be your go-to setting when 
using Smart Sharpen. If you know your image has a problem with motion blur, you can 
experiment with the Motion Blur setting. I will not cover Motion Blur in this article. 

The Amount and Radius sliders work in an identical manner as those sliders in Unsharp Mask. 
However, because of the additional sophistication of the Lens Blur algorithm, you can generally 
get away with higher values of Amount. Start at 200% and work up and down from there. You 
may want to start with the Reduce Noise slider at zero. If the sharpening process starts to 
introduce noise, you can increase the value of the Reduce Noise slider. But be careful, too high a 
value will eliminate valuable detail from your image. The default value of 10% is usually fine. 

Sometimes you cannot get the amount of sharpening you want without over sharpening in either 
the shadow areas or the highlight areas (or both). In shadow areas this can appear as increased 
noise or blocking of shadow detail. Sharpening can cause some highlights to be “blown out” 
resulting in loss of detail. These can be fixed by clicking the “>” symbol next to Shadows/
Highlights to reveal additional controls. These allow you to reduce the amount of sharpening that 
occurs in either the shadow or highlight areas by increasing Fade Amount. Try increasing Fade 
Amount to see if you can bring back details. If not, leave it at 0. Tonal Width controls the range of 
luminosities brighter than the darkest that are considered “shadow” (or luminosities darker than 
the brightest that are considered “highlights”). The default value of 50% usually works well. 
Radius controls the size of the area around each pixel that is used to determine whether a pixel is 
in the shadows or highlights. The default value of 1 pixel will probably be too small. Experiment 
with values in the range of 10 – 20. 
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High Pass Filtering 
In my opinion, this technique and those following are for addressing special problems, for 
example, when you want to apply more sharpening than the previous methods allow without 
causing problems. Or perhaps you just like doing things yourself rather than using “black box” 
algorithms. However, for many people “high pass filtering” is their favorite method of creative 
sharpening. So, you may want to try it. 

Fundamentally, High Pass Filtering will create a new image layer with luminosity at each pixel 
proportional to the change in luminosity at the corresponding pixel of the original image. Edges 
and texture have rapid change in luminosity, so these areas will show up as bright or dark areas 
(depending on if luminosity is increasing or decreasing) in the filtered image. The rest of the 
filtered image will be neutral gray. The filtered layer is blended with the original image to 
enhance edges. 

Here are the steps: 
1. Duplicate the layer you wish to sharpen 
2. In Photoshop, with the duplicate layer selected, click Filter>Other>High Pass. 
3. Select radius between 2 and 10. This will determine the width of the light and dark bands 

in a similar manner as the Radius slider in other methods and click OK. (I used 5 on the 
example image.) The result is shown in figure 
10. 

4. Change blending mode of the filtered image 
to “Overlay” 

5. For additional control, add a Levels 
adjustment layer directly above the filtered 
layer clicking the “Use Previous Layer to 
Create Clipping Mask” box. (If you forget to 
click the box, you can click Layer>Create 
Clipping Mark.) Experiment with moving the 
black and white triangles under the histogram 
symmetrically toward the center, keeping the 

                                                                                                    

Figure 10. Original image (which is shown on the leK 
in figure 14) aKer High Pass Filtering. Areas with liDle 
change in luminance become mid-gray. Areas of rapid 
change in luminance become light or dark depending 
on whether luminance is increasing or decreasing. 

Figure 11. The Levels Adjustment Layer panel showing the 
adjustments made to the black and white levels to increase 
the contrast of the high pass filtered layer resul8ng in 
increased acutance.
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mid-range triangle centered. This is similar to the Amount slider in other methods. See, 
for example, figure 11. 

After performing these steps, the Layers panel should look similar to figure 12. The result High 
Passfiltering of an image is shown in figure 13. As the sharpening is controlled by the new, 
filtered, layer, one nice feature of this method is it is nondestructive; no changes are made to the 

original image. You can experiment with different blend 
modes, particularly Soft Light, Hard Light, Vivid Light, 
Linear Light, and Pin Light. You can use the Layer 
Opacity setting to reduce the effect a bit, if you decide the 
sharpening is a bit too strong. 

Edge Only Sharpening 
This method creates a mask that will restrict to the edges 
in your image whatever sharpening method you choose to 
apply: 
1.Duplicate the layer to be sharpened 
2.Go to the Channels Panel and select the Green Channel 
(The green layer will generally have the least noise.) 

3.Right click on the green channel and select Duplicate 
Channel 
4.Click Filter>stylize>find edges 
5.Then click Image>Adjustments>InvertThe click 

Filter>Blur>Gaussian Blur.      Set the blur radius to between 1.5 – 6 px. Make the blur 
radius about the same as the radius setting of the sharpening method you intend to use. 

6. Use Image>Adjustments>Curves to increase the contrast 
7. This is the starting point for the mask. Use any tools to edit the image. You want areas to 

be sharpened to be white. Black areas will not be sharpened. Most of your editing will 
consist of using a brush to paint areas black that you don’t want sharpened. Figure 14 
shows an example. 

                                                                                                    

Figure 13. Comparison of the original image (a) to the image aKer high pass filtering (b

Figure 12. The Layers panel aKer High Pass 
 Filtering
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8. On the duplicate green channel, Command Click on the Mac, Control Click on Windows 
to create a selection. 

9. Go back to Layers Panel, and with the layer to be sharpened selected, click the “Add 
Layer Mask” icon at the bottom of the panel. 

10. Apply lots of sharpening. Go crazy. 
11. The Layers pane after this process should look similar to figure 15. A comparison of an 

image sharpened with and without the edge mask is shown in figure 16. 

                                                                                                    

Figure 14. The mask created for Edge Only Sharpening. 
Black was painted into a large area on the leK which was 
dark in the original image. This will prevent the noise in the 
shadow area from being amplified by sharpening

Figure 15. Layer Panel aKer Edge Only Sharpening
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Sharpen Everything but the Edges to Eliminate Halos 

This process will bring out texture in an image without creating halos at edges Use the exact 
same procedure as Edge Only Sharpening but skip step 5 – don’t invert the mask. In step 8, this 
time you will mostly paint with white to indicate areas where you want texture increased. An 

example mask is shown in figure 17 and a 
comparison of the sharpened image with and 
without the mask is shown in figure 18. 

                                                                                                    

Figure 16. Both images were sharpened with Unsharp Mask with Amount set to 500%, Radius to 3 pixels and Threshold 
to 3. The leK image has no mask while the right image has the edges-only mask. The insets show a magnified view of 
the shadow area, showing the amount of noise. By using a mask constraining the sharpening to the edges, a much 
greater degree of sharpening can be applied without causing ar8facts in the image.

Figure 17. Mask created to exclude sharpening of 
the major edges. The insides of the leaves and the 
bulk of Half Dome were painted white to allow 
sharpening to enhance texture in these areas. Other 
adjustment, such as Image>Adjustments>Curves 
can be used to modify the mask. 
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The Takeaway 
• The method and amount of sharpening is determined by the effect you want to create. 

There is no “right” amount. Different images will require different amounts and type of 
sharpening. 

• In most situations, Photoshop’s Smart Sharpen will allow you to create the effect you 
desire. 

• Watch out for bright halos. If they distract from your image, use Asymmetric Sharpening 
to eliminate them from problem areas. 

• You can use multiple layers and masks to control how sharpening is applied to different 
parts of your image 

• If you use a program such as Topaz Sharpen AI, check the image at the size it will be 
displayed to see if Creative Sharping is required. 

                                                                                                    

Figure 18. In order to create an almost cartoon-like representa8on of the leaves, Unsharp Mask with Amount set to 
500% was applied. However, this created horrible halos as seen in the image on the leK. Rather than use 
asymmetric sharpening and try to paint over the complicated halo paDern, Filter>Stylize>Find Edges can create a 
mask automa8cally. The result is shown in the image on the right. 
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June Competition Results
Pictorial - Projected Images (Judge - John Goyer)
Basic Level (29 entries)

Award Title Member Club

1 Mimbi Caves, Western Australia Eric Hsu Alameda

2 A Snowy Egret (Egretta thula) at Aquatic Park Berkeley 
appears elegant and territorial Ralph Freeman Berkeley

3 Bad Hair Day Andy Jan Berkeley

4 Solitary, Sossusvlei Namibia Pat Carlson Santa Rosa

5 If You're Going to San Francisco, Be Sure to Wear Some 
Flowers in Your Hair Ronnie Rosenbach Santa Rosa

HM Full moon rising over Klamath Falls National Wildlife Refuge. Michael Carpenter Peninsula

HM Maine Sunset Marcy Zimmerman Diablo Valley

HM Sunset at Bosque del Apache Beth Schriock Marin

Pictorial Projected - 1st - Basic 
 

Mimbi Caves, Western Australia  
Eric Hsu 

Alameda Photographic Society 
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Pictorial Projected (cont’d)
Intermediate Level (32 entries)

Award Title Member Club

1 Enlightenment Gary Oehrle Livermore

2 Damp winter clouds scattering a reddish glow over Paris, 
France Larry McCloskey Marin

3 Mirror, mirror Kathy McMullen Millbrae

4 Turning the Herd David Fry Alameda

5 Peeking in at Amber on Mount Diablo Larry Taggesell Alameda

HM Black Dragon Pool, Lijiang, Yunnan, China Luke Lang Santa Clara

HM Hunting the Laguna De Santa Rosa Steve Gibbs Santa Rosa

HM Tidal Waves Lynda Stuber Santa Rosa

Pictorial Projected - 1st - Intermediate 
 

Enlightenment  
Gary Oehrle, Fellow 

Livermore Valley Camera Club 
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Pictorial Projected (cont’d)
Advanced  Level (39 entries)

Award Title Member Club

1 The Calm After the Storm Herbert Gaidus Santa Rosa

2 Under Pressure 2020 Eric Cox Rossmoor

3 Motors to Match My Mountains Paul King Berkeley

4 Stepping stone to tranquility Bill Lapworth Peninsula

5 Sheltering In Place Irene Jones Livermore

HM A Fox John Klingel Marin

HM Fishing Town of Veranzza, Italy Barry Zupan Livermore

HM Just Hangin' Out Jennifer O'Donnell Peninsula

Pictorial Projected - 1st - Advanced 
 

The Calm After the Storm 
Herbert Gaidus 

Santa Rosa Photographic Society 
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Masters Level (35 entries)

Award Title Member Club

1B Power Provokes Nancy Goodenough Santa Rosa

2 Beach Fun at Sunset Louis Cheng Alameda

3 Stands Alone Phyllis Plotkin Berkeley

4 I dropped my what! Tony Reynes Santa Rosa

5 The Big Splash Pat Prettie Contra Costa

HM A Regal and Magnificent Beast Irene Bergamini Diablo Valley

HM FERAL MUSTANGS IN NORTHWEST NEVADA Jack Zins Rossmoor

HM sunset at Diamond Beach, Iceland Sree Alavattam Peninsula

Pictorial Projected (cont’d)

Pictorial Projected - 1st - Masters 

Power Provokes 
Nancy Goodenough 

Santa Rosa Photographic Society 

Best in Competition 
Pictorial Projected
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Monochrome - Projected (Judge - John Goyer)
Basic Level (32 entries)

Award Title Member Club

1 Vietnam Woman with Cart Diane Kay Marin

2 Reflection Pat Carlson Santa Rosa

3 Young bobcat climbs to a higher vantage point Sue Griffin Livermore

4 Anemones Ronnie Rosenbach Santa Rosa

5 Where's Scarlet Richard Haile Contra Costa

HM A place to gaze and wonder Bruce Lescher Livermore

HM Aleksa Slusarchi at "The Egg" Mount Diablo Larry Taggesell Alameda

HM Sandstone carved by the Colorado River Luke Lang Santa Clara

Monochrome Projected - 1st - Basic 
 

Vietnam Woman with Cart  
Diane Kay 

Marin Photo Club 
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Intermediate Level (33 entries)

Award Title Member Club

1B sun beams behind Kirkjufell mountain in Iceland Sree Alavattam Peninsula

2 How open is Russia? (St. Basil's Cathedral in Red Square was 
seized from the Church & is a State museum.) Jennifer Isaac Marin

3 Young school boys in Tanzania Richard Finn Livermore

4 Mayan Pride Lynda Stuber Santa Rosa

5 I'll leave the light on for you. Debbie Bergvall Contra Costa

HM Tail Rising Susan Andrews Contra Costa

HM Welcome to Safeway Eddy Lehrer Alameda

HM Zabriski Pt. Death Valley National Park Guy Miller Santa Rosa

Monochrome - Projected (Cont’d))

Monochrome Projected - 1st - Intermediate 
 

sun beams behind Kirkjufell mountain in Iceland 
 Sree Alavattam 

Peninsula Camera Club 

Best in Competition - Monochrome Projected
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Monochrome - Projected (Cont’d)
Advanced Level (39 entries)

Award Title Member Club

1 Morning coffee Michael Funk Santa Rosa

2 Buyers Inspect fresh off the boat fozen tuna carcasses at the 
Tskuki Fish Market, Tokyo, Japan Paul Kessinger Fremont

3 A Tigers Roar Cindy Micheli Livermore

4 Antelope Canyon, Arizona - Triptych Chris Cassell Light & Shadow

5 Hiking through shadow and light Eric Cox Rossmoor

HM Ethereal Beauty Cathy Seleska Diablo Valley

HM Pathfinder Ouliana Panova Santa Clara

HM Tunnel in the California Sky Udo Klein Contra Costa

Monochrome Projected - 1st - 
Advanced 

 
Morning Coffee  
Michael Funk 

Santa Rosa Photographic Society 
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Monochrome - Projected (Cont’d)
Masters Level (35 entries)

Award Title Member Club

1 Wente Vineyards. Marina Ave Livermore CA Barry Zupan Livermore

2 Serrated Leaves Eric Brown Berkeley

3 A tree's homage to the Milky Way Irene Bergamini Diablo Valley

4 Ely Cathedral, Nave Peter Nicholls Villages

5 A Fleet's Blessing Irene Bergamini Diablo Valley

HM Black Sand Dunes at Stokksnes Peninsula Louis Cheng Alameda

HM Duke Flo Hendry Rossmoor

HM The Lonely Road to Lone Pine Peak Kevin Westerlund Marin

Monochrome Projected - 1st - Masters 
 

Wente Vineyards. Marina Ave Livermore CA   
Barry Zupan 

Livermore Valley Camera Club 
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Basic Level (23 entries)

Award Title Member Club

1 October Morning Cathedral Rocks, Merced River, Yosemite Michael Courtney Contra Costa

2 Low Tide Bay of Fundy Oct 7, 2018 Marshall Gross Marin

3 Torres del Paine Karl Stinson Rossmoor

4

Skyline Arch sits high atop the rocks of the Devils Garden at the 
north end of Arches National Park. Water, ice, extreme 
temperatures and underground movement are the forces which 
sculpt the rock.

Lynn Harrison Marin

5 The Fairmont Chateau Lake Louise is nestled deep within Banff 
National Park, on Lake Louise, in Canada Thomas Cipriano Alameda

HM The State Capitol Building in Sacramento California Marvin Siegel Marin

HM
The statue of Nuno Álvares Pereira at Batalha Monastery, a 
Gothic monastery and one of the most impressive religious 
buildings in Portugal

Debasish Raha Millbrae

HM
Visitors walking the 2 km path atop the walls of Dubrovnik see 
ruins from the war of independence (1991-92) on one side, and 
the crystal waters of the Adriatic on the other.

Marcy Zimmerman Diablo Valley

Travel Projected - 1st - Basic 
 

October Morning Cathedral Rocks, Merced River, 
Yosemite 

Michael Courtney 
Contra Costa Camera Club 

Travel - Projected (Judge - John Goyer)
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Travel - Projected (Cont’d)
Intermediate Level (23 entries)

Award Title Member Club

1 Pudong, the financial center of China in Shanghai, looks 
spectacular at night from across the Huangpu River Udo Klein Contra Costa

2 Dining on the Edge, at the Cliff House Restaurant in San 
Francisco, CA Allen Nordgren Rossmoor

3
Azure Magnificence. Crater Lake's intense blue is due to it's 
clarity and great depth. It's the deepest lake in the US and 9th 
deepest in the World.

Lynda Stuber Santa Rosa

4
Badwater Basin is an endorheic basin in Death Valley National 
Park, and is the lowest point in North America at 282 feet below 
sea level.

Sherri Oster Santa Rosa

5 Workers refurbish sewing machines in Bharatpur India Sharon Thorp Santa Clara

HM Following Vincent Van Gogh's Footsteps in Arles, France Alycia Sanchez Contra Costa

HM Garlic Vendor Packages Purchase For The Waiting Buyer, 
Goubert Market, Puducherry, India Tim Cuneo Santa Clara

HM

Myanmar woman with thanaka paste on her face crosses 
Taungthaman Lake at U Bein bridge, the oldest teakwood 
bridge in the world. Lake & bridge are very important to locals 
for transit & tourist $$$.

Jennifer Isaac Marin

Travel Projected - 1st - Intermediate 
 

Pudong, the financial center of China in Shanghai, looks 
spectacular at night from across the Huangpu River  

Udo Klein 
Contra Costa Camera Club 
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Travel - Projected (Cont’d)
Advanced Level (29 entries)

Award Title Member Club

1 Varrena Italy Tracy Lussier Contra Costa

2
The archer watches his second arrow approach the small 
target, a row of leather cylinders barely visible at a distance of 
75 meters. Naadam competition, Gobi Desert, Mongolia.

Bill Stacy Santa Rosa

3

The colorful, sculptured Painted Hills of John Day Fossil Beds 
National Monument in Oregon were formed over 35 million 
years ago by ash layers deposited by ancient volcanic 
eruptions.

Herbert Gaidus Santa Rosa

4

This Bratislava, Slovenia memorial commemorates the 
synagogue that was demolished by the Soviets in 1669. The 
caged stones are all that remain .St Martin’s Cathedral can 
been seen in the background.

Barry Zupan Livermore

5 Crowds of Tourist Visit Asakusa Temple, Tokyo Paul Kessinger Fremont

HM Camels wait for tourists at the Petra Treasury in Jordan Rajeev Shankar Fremont

HM Geese at Mono Lake Tufa Aaron Chen Santa Clara

HM Old Havana Roofscape #1 Rain Bengis Rossmoor

Travel Projected - 1st - Advanced 
 

Varrena Italy  
Tracy Lussier 

Contra Costa Camera Club 
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Travel - Projected (Cont’d)
Masters Level (22 entries)

Award Title Member Club

1B

Dev Diwali is a festival celebrated in November every year, in 
the sacred city of Varanasi, India. More than 5 million devotees 
come together to light a million clay lamps or diyas in the 
evening.

Rajani Ramanathan Livermore

2
Madrid.; Jaume Pensa's "Julia", represents "tenderness and 
silence". The 12 m.white sculpture is promoting art in public 
places.

Mara Phraner Alameda

3
In a small villages in remote rural Kenya, most Samburu women 
still dress in a traditional manner. Their style of earrings, 
beadwork and clothing mark them as married women.

Tamara Krautkramer Santa Rosa

4

Bullock Cart was a Common Mode of Transportation in 
Myanmar in Ancient Times. It is Still Used in Some Rural 
Villages for Various Transportations, Such as Agriculture and 
Ceremonial Occasions

Susan Stanger Livermore

5 Rice Terraces in Yunnan China San Yuan Contra Costa

HM Hindus Bath in the Sacred Ganges River, Varanasi, India Jane Postiglione Contra Costa

HM Merida, the capital of the Mexican state of Yucatán, is rich with 
plazas & parks. Ed Mestre Livermore

HM

Sunset, Sheikh Zayed Grand Mosque, Abu Dhabi, UAE. The 
mosque, finished in 2007, is one of the world's largest and most 
expensive ($500 million to build). The courtyard alone holds 
40,000 faithful.

Dorothy Weaver Marin

Best in Competition - Travel Projected

Travel Projected - 1st Masters 
 

Dev Diwali is a festival celebrated in 
November every year, in the sacred city of 

Varanasi, India. More than 5 million devotees 
come together to light a million clay lamps or 

diyas in the evening. 
Rajani Ramanathan 

Livermore Valley Camera Club 
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Journalism - Projected (Judge - John Goyer)
Basic Level (17 entries)

Award Title Member Club

1 [Seq] Sweden Stockholm Demonstration for Climate Action 9 27 
2019 Renate Johnson Livermore

2

War kills more than just people - Before the Spanish Civil War 
turned it to war manufacture, Hispano-Suiza made highly 
celebrated luxury automobiles - 1935 K6 Cabriolet Marks The 
End Of An Era

Richard Haile Contra Costa

3 Great Grandma offers birthday wishes to two of the kids from 
her assisted living facility in Mt. View. Bob Rosenberg Santa Clara

4 [Seq] West Coast Diesel Annual Tractor Pull Joel David Brown Santa Rosa

5
Heritage of an early twentieth century Southern China village 
(located at Xinhui province); still viable with about 300 residents 
in 2019

Maria Ley Contra Costa

HM Spices are on display at a grocery store in Merzouga, Morocco Debasish Raha Millbrae

Journalism Projected - 1st Basic 
 

Sweden Stockholm Demonstration for Climate Action 9 27 2019  
Renate Johnson 

Livermore Valley Camera Club 
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Intermediate Level (22 entries)

Award Title Member Club

1 [Seq] Doggie Trashion Fashion Craig Scheiner Santa Rosa

2 [Seq] Polar Bear Gary Oehrle Livermore

3

Minesweeping~Thousands of landmines remain in Port Stanley 
since the 1982 Falklands War. Beaches are swept daily by 
Zimbabwean experts to prevent deadly accidents, with 
completion expected in 2021.

Zina Mirsky Rossmoor

4 All Girl Marching Bagpipe Band Performs At The Rongoli 
Competition January 19, 2020, Puducherry, India Tim Cuneo Santa Clara

5
Almo, Idaho (pop. 153) boasts the best cinnabuns in the state, 
handmade by Susan Durfee, proprietess of the Tracy General 
Store there.

Jeff Dunn Alameda

HM A short distance from beautiful Antelope Canyon, coal-burning 
Navaho Power Plant poisons the air for 100 miles Eric Gold Santa Clara

HM Black Vultures on the carcass of a White Tailed Deer road side 
kill in Percy Warner Park, Nashville Tennessee. Paul Pokrywka Millbrae

HM [Seq] Street Painting Ellen Storz Santa Rosa

Journalism - Projected (cont’d)

Journalism Projected - 1st Intermediate 
 

Doggie Trashion Fashion  
Craig Scheiner 

Santa Rosa Photographic Society 
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Advanced Level (28 entries)

Award Title Member Club

1 [Seq] Bee swarm Bill Stacy Santa Rosa

2 [Seq] Tulips Eddy Lehrer Alameda

3 Pleasanton's Lou Cobb expresses his displeasure at having to 
shelter in place during the Covid-19 pandemic. April 10, 2020. Bill Stekelberg Livermore

4
May 7th, 2020 nearly fifty days of sheltering in place, this man 
drives almost every day to lake Merritt to turn up his music and 
dance by himself on the top of his Jeep.

David Fry Alameda

5 [Seq] Covid 19 Concert Mark Brueckman Alameda

HM A Photographer Approaching The Iceberg For Better 
Photographic Opportunities, Eastern Greenland. Lucy Kiang Livermore

HM
Protesters in the wake of the February 14 shooting at a Florida 
high school that left 17 people dead. March For Our Lives 
Walnut Creek Ca 2018

Sharon Anderson Contra Costa

HM
The Raging Grannies Admonish Facebook to "Clean Up Your 
Act" over its Role in Promoting Spread of Political 
Disinformation - Protest at Facebook HQ, Menlo Park, 1/9/2020

Chris Cassell Light & Shadow

Journalism - Projected (cont’d)

Journalism Projected - 1st Advanced 
 

Bee Swarm  
Bill Stacy 

Santa Rosa Photographic Society 
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Journalism - Projected (cont’d)
Masters Level (22 entries)

Award Title Member Club

1B [Seq] Nomads of India Rajani Ramanathan Livermore

2 [Seq] Travel during the time of the virus Steve Disenhof Marin

3 Mexican Matador Maneuvers Bull at the Portuguese Bloodless 
Bull Fights, Guistine, Ca April 2008 Jane Postiglione Contra Costa

4
Window washers in Sydney, Australia must rappel from the new 
building's roof to reach the window's of the integrated old 
building below

Mike Hancock Marin

5 Women of all ages protest against discrimination and injustice 
at the Women's March, Oakland, January 18, 2020 Eric Ahrendt Contra Costa

HM
Boots are an alternative to nail-on horseshoes. They allow the 
hoof to wear more naturally, but they must be put on for each 
ride.

John Liebenberg Livermore

HM MX racing opens after two months shelter in place in 
Brentwood. Steve Goodall Rossmoor

HM
Ofreidy Gomez of the Kansas City Royals tries to steal second 
base in a game vs the San Francisco Giants. Shortstop 
Brandon Crawford tries to beat him to it.

Euclides Viegas Diablo Valley

Journalism Projected 
- 1st Masters 

Nomads of India 
Rajani Ramanathan 

Livermore Valley 
Camera Club 

Best in Competition - Journalism Projected
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Northern California Council of 
Camera Clubs

N4C 
hDp://www.n4c.org    
hDp://n4c.photoclubservices.com 

PSA 
hDp://www.psa-photo.org 

Yerba Buena Chapter of PSA 
hDp://www.psa-yerbabuenachapter.org/Home_Page.html 

N4C Camera Clubs

AL Alameda Photographic Society hDps://alameda.photoclubservices.com/default.aspx

BK Berkeley Camera Club hDp://www.berkeleycameraclub.org/

CC Contra Costa Camera Club hDp://contracostacameraclub.org

CT Chinatown Photographic Society  hDp://chinatownphoto.org/wordpress/en/

DV Diablo Valley Camera Club hDps://diablovalley.photoclubservices.com

FR Fremont Photographic Society hDp://fremont.photoclubservices.com/

LS Light & Shadow Camera Club hDp://light-and-shadow.org/

LV Livermore Valley Camera Club hDp://livermorevalleycameraclub.com

MR Marin Photography Club  hDp://www.marinphotoclub.com/

ML Millbrae Camera Club hDp://www.millbraecameraclub.org/

PE Peninsula Camera Club hDp://www.peninsulacameraclub.com/

PH Photochrome Camera Club of San Francisco hDp://photochrome.org/photochrome_club

RO Rossmoor Photography Club hDp://rossmoorcameraclub.photoclubservices.com/

SC Santa Clara Camera Club hDp://www.sccc-photo.org

SR Santa Rosa Photographic Society hDp://www.santarosaphotographicsociety.org/

VC Villages Camera Club hDps://villages.photoclubservices.com

https://alameda.photoclubservices.com/default.aspx
http://www.berkeleycameraclub.org/
http://contracostacameraclub.org
http://chinatownphoto.org/wordpress/en/
https://diablovalley.photoclubservices.com/default.aspx
http://fremont.photoclubservices.com/
http://light-and-shadow.org/
http://livermorevalleycameraclub.com
http://www.marinphotoclub.com/
http://www.millbraecameraclub.org/
http://www.peninsulacameraclub.com/
http://photochrome.org/photochrome
http://rossmoorcameraclub.photoclubservices.com/
http://www.sccc-photo.org
http://www.santarosaphotographicsociety.org/
https://villages.photoclubservices.com/default.aspx
http://www.n4c.org/
http://n4c.photoclubservices.com
http://www.psa-photo.org
http://www.psa-yerbabuenachapter.org/Home_Page.html
http://www.n4c.org/
http://n4c.photoclubservices.com
http://www.psa-photo.org
http://www.psa-yerbabuenachapter.org/Home_Page.html
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N4C Officers & Committee Chairs
President Doug S8nson Fremont douglas-s8nson@comcast.net

Vice President Stephen Busch Contra Costa 22fretz@gmail.com

Treasurer Jon d’Alessio Marin dalessiojon@comcast.net

Secretary Mark Brueckman Alameda Photographic 
Society

markbrueckman@gmail.com

PI Chair Gene Albright Berkeley genea.genea@sbcglobal.net

Print Chair Joan Field Contra Costa joan421@comcast.net

Judges Chair Joe Hearst Livermore joe@jhearst.com

PSA Representa8ve Joe Hearst Livermore joe@jhearst.com

Special Programs Chair Joan Field Contra Costa joan421@comcast.net

Foto FanFare Editor Vicki Stephens Livermore vjs.1194@gmail.com

Webmaster Stephen Hinchey Alameda shinchey@barbary.com 

N4C Mission Statement
To promote a spirit of voluntary coopera8on among the camera clubs of 
Northern California. To sustain and increase an interest in the science and art 
of photography among photographers of said area. To promote social and 
educa8onal programs for the benefit of member clubs. To create and maintain 
a representa8ve body which will serve the best interests of all member clubs 
and groups and aDempt to provide workable solu8ons to their individual and 
collec8ve problems. To provide services and facili8es for the use and benefit of 
the member clubs.

N4C Calendar 
Board Meetings 

July at 7:30pm (Zoom Mtg.)  
August 10 at 7:30pm  (Zoom Mtg.)                         


Competition Judging Schedule 
On/around the 3rd Saturday of each month 
PI judging location - contact Gene Albright (genea.genea@sbcglobal.net) 
Print judging location - contact Joan Field (joan421@comcast.net)


mailto:genea.genea@sbcglobal.net
mailto:joan421@comcast.net
mailto:genea.genea@sbcglobal.net
mailto:joan421@comcast.net
mailto:douglas-stinson@comcast.net
mailto:22fretz@gmail.com
mailto:dalessiojon@comcast.net
mailto:markbrueckman@gmail.com
mailto:genea.genea@sbcglobal.net
mailto:joan421@comcast.net
mailto:joe@jhearst.com
mailto:joe@jhearst.com
mailto:joan421@comcast.net
mailto:vjs.1194@gmail.com
mailto:shinchey@barbary.com
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N4C Inter-club Competition 
2020 CompeSSon Year

Month Club Print Print Print Print PI PI PI PI

Jan Millbrae P M N C P N C

Feb Contra Costa P M T J P T J M

Mar
Livermore 

Valley P M S J P N C

Apr Diablo Valley P M N C P T J M

May Fremont P M T J P N C J

Jun Millbrae P M N C P T J M

Jul Santa Clara P M T J P N C M

Aug Rossmoor P M S T P T J M

Sep Marin P M N C P N C T

Oct
Light & 
Shadow P M T J P T J M

Nov Peninsula P M N C P N C M

P =Pictorial M = Monochrome N = Nature T = Travel C = CreaSve

J = Journalism S = Sequence

Go to n4c.org/compe88ons for more informa8on regarding N4C interclub compe88ons. 

* No compe88ons scheduled in December.

• Monochrome Projected competitions will be held every month while we hold Zoom meetings.

http://n4c.org/competitions
http://n4c.org/competitions
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